live rows not running properly
Incident Report for Hydrow
Resolved
Our 6pm Eastern live row is underway with no known issues and we do not anticipate further disruption. We will continuing to monitor for any further problems.
Posted Jun 13, 2023 - 18:12 EDT
Monitoring
AWS reports that the issue is on its way to resolution. We believe the live row for 6PM Eastern will be successful. We continue to monitor closely.
Posted Jun 13, 2023 - 17:28 EDT
Update
The 4PM Eastern Live Row was not able to start or end the timer, or record any meters. We apologize for the difficulty.

We are not aware of any other impacts to our customers; only live rows appear to be affected.

We believe the issue is caused by an outage acknowledged by one of our vendors, AWS. We are monitoring that issue, and waiting for them to resolve it.
Posted Jun 13, 2023 - 16:41 EDT
Investigating
We have reports and logging that show a problem with live rows happening this afternoon. We are investigating.
Posted Jun 13, 2023 - 16:10 EDT
This incident affected: Hydrow Service.