Long response times & Delayed Log-in on Hydrow.
Incident Report for Hydrow
Resolved
Amazon Web Services has mitigated the issue that was causing problems for Hydrow services. The situation appears to be resolved.
Posted Dec 07, 2021 - 19:40 EST
Update
Slow response times and delays on Hydrow have continued intermittently as Amazon Web Services continues their attempts to mitigate their outage. We have seen some improvements, but as of yet they do not have an ETA for full recovery of service. We will continue to monitor the situation as they pursue a solution. We will update here when more information is available.
Posted Dec 07, 2021 - 17:44 EST
Identified
The Amazon Web Services outage has been clearly identified as the root cause of this issue. They are working to fully restore service but Hydrow response times remain slightly degraded. We will update again when there is a change in status on this issue.
Posted Dec 07, 2021 - 12:53 EST
Investigating
Due to a disruption across Amazon Web Services, Hydrow is currently experiencing slow response times, including long delays at login or the inability to login or access Hydrow workouts. We are working with our partners to resolve this issue as quickly as possible, and will update here when we have more information.
Posted Dec 07, 2021 - 11:40 EST
This incident affected: Hydrow Service.