Hydrow Service Outage
Incident Report for Hydrow
Resolved
Confirmed that all operations have returned to normal and all Hydrow members should now be able to work out again via Rower or Mobile app. We will be closing out this incident as resolved.
Posted Apr 16, 2024 - 14:16 EDT
Monitoring
We are beginning to see normal workout behavior resume for most users. We will be monitoring to ensure the solution is lasting.
Posted Apr 16, 2024 - 14:06 EDT
Identified
We've root caused the issue and will be deploying a fix presently that should improve the issue.
Posted Apr 16, 2024 - 14:02 EDT
Update
Work to resolve this continues on with our entire team engaged. We will provide an update within the next hour or as soon as more information becomes available to share.
Posted Apr 16, 2024 - 13:52 EDT
Update
We are continuing to investigate the issue and working to restore service as quickly as possible. We will update again in the next 30 minutes.
Posted Apr 16, 2024 - 13:22 EDT
Investigating
We have detected a problem preventing workouts on both our rowers and mobile app. We are investigating and will provide more detail in the next 30 minutes.
Posted Apr 16, 2024 - 12:50 EDT
This incident affected: Hydrow Service.