Help Center and Customer Service offline

Incident Report for Hydrow

Resolved

This incident has been resolved.
Posted Dec 15, 2021 - 12:01 EST

Update

Zendesk has resolved their related outage. Help Center operations appear to be back to normal. Continuing to monitor
Posted Dec 15, 2021 - 11:24 EST

Monitoring

Zendesk reports having resolved their incident. We are monitoring to ensure our systems are stable again.
Posted Dec 15, 2021 - 11:18 EST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2021 - 10:52 EST

Investigating

Both Customer-facing and internal services that rely on Zendesk appear to be down at the moment. Zendesk is investigating an outage on https://status.zendesk.com/ that is likely the root cause
Posted Dec 15, 2021 - 10:47 EST
This incident affected: Support.hydrow.com.