Outage - Members unable to row.
Incident Report for Hydrow
Resolved
All services are returned to normal operation and no new reports of the On-Hydrow error have been received for the last 20 minutes. We are declaring this issue resolved.
Posted Jan 29, 2024 - 12:20 EST
Monitoring
We discovered a root cause for this issue and implemented a fix. We see activity already returning to normal but will continue to monitor.
Posted Jan 29, 2024 - 12:03 EST
Investigating
We are investigating reports of members being unable to row or otherwise use their Hydrow with the message "Hydrow Has Stopped"

We will update with more info within 30 minutes
Posted Jan 29, 2024 - 11:47 EST
This incident affected: Hydrow Service.