Workout Issue Investigation

Incident Report for Hydrow

Resolved

The problem has been resolved and the incident is closed.
Posted Jun 23, 2022 - 12:10 EDT

Monitoring

The problem appears to be resolved. We are monitoring the situation.
Posted Jun 23, 2022 - 10:33 EDT

Update

We are investigating a problem with the Hydrow service that is preventing connections to our backend database.

We will continue to post regular updates as we investigate.
Posted Jun 23, 2022 - 10:11 EDT

Update

We are continuing to investigate this issue.
Posted Jun 23, 2022 - 09:42 EDT

Investigating

We are investigating alerts that our system is not operating properly, likely impacting members and their workouts.
Posted Jun 23, 2022 - 09:32 EDT
This incident affected: Hydrow Service.