System Problem Impacting Workouts

Incident Report for Hydrow

Resolved

This incident has been resolved.
Posted Sep 02, 2022 - 10:00 EDT

Monitoring

The problem was traced to one of our technology partners, and they have mitigated the problem. We are no longer seeing errors with workouts. We are continuing to monitor.
Posted Sep 01, 2022 - 14:17 EDT

Investigating

We are are investigating an issue that is preventing at least some members' workouts.
Posted Sep 01, 2022 - 13:50 EDT
This incident affected: Hydrow Service.