Partial Outage - Hydrow is not available error

Incident Report for Hydrow

Resolved

We have implemented a fix. All Hydrow services have been restored and this incident is now resolved.
Posted Feb 17, 2024 - 19:15 EST

Identified

We have discovered a root cause for this issue and are implementing a fix. We will provide an additional update when the fix is complete.
Posted Feb 17, 2024 - 14:24 EST

Investigating

We are investigating reports of members being unable to row or otherwise use their Hydrow with the message "Hydrow is not available / Internal server error." This appears to be isolated to new member accounts or guest users on commercial rowers.
Posted Feb 17, 2024 - 13:53 EST
This incident affected: Hydrow Service.