Workouts Not loading
Incident Report for Hydrow
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:01 EST
Monitoring
We have seen no further abnormalities. This may have been due to an AWS incident earlier in the day. Continuing to monitor.
Posted Dec 15, 2021 - 11:23 EST
Investigating
We are seeing a spike in errors when retrieving workout videos from our content network. Hydrow Members may experience issues when trying to begin a new workout video. We are investigating.
Posted Dec 15, 2021 - 11:10 EST
This incident affected: Hydrow Service.