Workout Issue
Incident Report for Hydrow
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:25 EDT
Update
The issue appears to be resolved. It has been more than 20 minutes since we have seen a workout error.

The underlying problem appears to be the major internet outage earlier this morning that affected widespread areas of the internet. We will conduct an internal post-mortem to evaluate how the problem could be better avoided, mitigated, and/or managed in the future.
Posted Jun 08, 2021 - 07:24 EDT
Monitoring
Workouts are now starting. We continue to investigate the problem and are monitoring the resumption of service.
Posted Jun 08, 2021 - 07:05 EDT
Identified
Our video partner is experiencing a service disruption that is affecting Hydrow.

We continue to investigate and will update this incident frequently.
Posted Jun 08, 2021 - 06:36 EDT
Investigating
We are investigating an issue where workouts are unable to start. Customers are getting a "Something went wrong" error on start of a workout.
Posted Jun 08, 2021 - 06:30 EDT
This incident affected: Hydrow Service.